Campaign Approval Flow Problem
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 06:19 UTC
Identified
We have identified the issue with fetching approvers in the campaign approval flow. Our team is working on this right now, we should fix this in the next 30 minutes. Apologies for the inconvenience caused.
Posted Apr 07, 2022 - 05:30 UTC
This incident affected: dashboard-01 (Dashboard).