[DC-01] - Delay in processing campaign stats

Incident Report for MoEngage

Resolved

This incident has been resolved.
Posted Jun 12, 2023 - 13:26 UTC

Monitoring

Hi,

We are seeing delays in the Campaign Stats service causing delay in stats computation across services. Kindly do not rerun the campaigns if you don't see any stats in your campaigns. Our team is working on restoring the services to normalcy.
Posted Jun 12, 2023 - 10:42 UTC
This incident affected: dashboard-01 (Campaign Stats).