[Dashboard-03] Delay in Event Processing on the User Profile and Recent Events
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Sep 02, 2023 - 18:17 UTC
Monitoring
Hi,

We are experiencing a delay in processing the events, and our team is working on it. This will affect the User profile and Recent events sections. The expected ETA for the resolution is 11 p.m. UTC on September 2.

Campaign sending, Segmentation, and Analytics aren't affected.

We will update the information when the processing is back to normal.
Posted Sep 02, 2023 - 11:37 UTC
This incident affected: dashboard-03 (User Profile).