[Dashboard-01] Delay in Event Processing in Segmentation, Analytics, and User Profile for some accounts
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 16:34 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Nov 17, 2023 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 12:31 UTC
Investigating
Hi there,

We are experiencing a delay of an hour or so in processing the events for some accounts. Queries run on segmentation and analytics may not reflect the most recent data.

All the Smart Trigger campaigns and Flows would continue to work as they normally do.

We are working on this to resolve it as soon as possible. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard.

Please reach out to support@moengage.com in case of any queries.

Thanks,
Team MoEngage
Posted Nov 17, 2023 - 10:57 UTC
This incident affected: dashboard-01 (Segmentation, Analytics (Analyze Capabilities), User Imports, Data APIs).