Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 18:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 26, 2025 - 09:41 UTC
Scheduled
On March 27, 2025, at 23:30 IST (18:00 UTC), we will be performing an infrastructure upgrade to improve the capacity of our Stats services. This will result in a 30-minute downtime for our Stats cluster. During this period, the Stats services will be unavailable, and the All Campaigns, All Inform Alerts, Inform Alert Info, Campaign Reports & Campaigns Info pages will not be accessible. Please note that this downtime will not affect the campaign or Inform Alert sending. We apologize for any inconvenience and appreciate your understanding as we work to enhance our services.
Posted Mar 25, 2025 - 17:42 UTC
This scheduled maintenance affected: dashboard-03 (Campaign Stats).