[Dashboard-03] Segmentation and Campaign Sending affected
Incident Report for MoEngage
Resolved
All the systems are back to normal. The incident started at 6.50 AM GMT and was resolved by 8:30 AM GMT. During this time, a few campaigns were delayed, and segmentation and Analytics capabilities weren't available.

We apologize for the inconvenience caused. We will take some time to do a proper RCA on this issue and take some preventive steps to avoid these kinds of incidents in the future.
Posted Feb 09, 2024 - 08:34 UTC
Update
Few campaigns have started going out as expected now. We have preferred restoring campaign services to ensure they run on time. Segmentation and Analytics capabilities will be restored after we ensure that all the scheduled and current campaigns work as expected.
Once all the current campaigns are executed, we will start executing pending campaigns.
Posted Feb 09, 2024 - 08:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2024 - 07:43 UTC
Identified
[DC-03] We have identified an issue where some segmentation queries are failing and a few one-time and periodic campaigns are delayed by 30 minutes. Our team is working on fixing the issue. We will keep you posted.
Posted Feb 09, 2024 - 07:34 UTC
This incident affected: dashboard-03 (One-time & Periodic Campaigns - Mobile Push & Web Push, One-time & Periodic Campaigns - Email, One-time & Periodic Campaigns - SMS, Segmentation, Analytics (Analyze Capabilities)).