[Dashboard-03] Delay in Event Processing in Segmentation, Analytics, and User Profile
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 12:25 UTC
Identified
Hi there,

We are experiencing a delay of an hour or so in processing the events. Queries run on segmentation and analytics may not reflect the most recent data.

All the Smart Trigger campaigns and Flows would continue to work as they normally do.

We are working on this to resolve at the earliest. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard.

Please reach out to support@moengage.com in case of any queries.

Thanks,
Team MoEngage
Posted Sep 08, 2023 - 10:19 UTC
This incident affected: dashboard-03 (Segmentation, Analytics (Analyze Capabilities), User Profile).