Events delay - Delay in consumption of events in dashboard-03
Incident Report for MoEngage
Resolved
The incident has been resolved.
Posted Jan 25, 2023 - 14:50 UTC
Monitoring
Hi there,

We are experiencing a delay of an hour or so in processing the events. Queries run on event-based segmentation may not reflect the most recent data.

All the Smart Trigger campaigns and Flows would continue to work as they normally do.

We are working on this to resolve at the earliest. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard.

Please reach out to support@moengage.com in case of any queries.

Thanks,
Team MoEngage
Posted Jan 25, 2023 - 10:54 UTC
This incident affected: dashboard-03 (Data Processing, Segmentation, Analytics (Analyze Capabilities)).