Email Drag and Drop Errors in Dashboard due to BEE Errors
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 18:30 UTC
Identified
One of our partners, BEE, is experiencing issues due to which you may experience errors in our dashboard around drag and drop features in the Email editor. We are working with BEE to restore normalcy. We will keep you updated on the same.
Posted Aug 26, 2022 - 16:54 UTC
This incident affected: dashboard-01 (One-time & Periodic Campaigns - Email), dashboard-02 (One-time & Periodic Campaigns - Email), and dashboard-03 (One-time & Periodic Campaigns - Email).