DC03 - Addressing Performance Degradation in APIs
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 12:14 UTC
Update
We have identified the issues and resolved. we are monitoring the same now.
Posted Oct 18, 2024 - 12:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 12:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2024 - 11:50 UTC
Investigating
We are currently experiencing a few issues with our APIs. The issue started 10 am UTC. Our team is actively investigating and we aim to resolve this as soon as possible. We apologize for any inconvenience caused.
Posted Oct 18, 2024 - 11:40 UTC
This incident affected: dashboard-03 (Data Processing, Segmentation, Data APIs).