Experiencing delay in stream applications
Incident Report for MoEngage
Resolved
The issue with our streaming applications has been resolved and they are back to normal, we will continue to monitor
Posted Sep 28, 2023 - 17:21 UTC
Identified
[DC-03] Event exports via streams will be delayed by 3-5 hours . We are monitoring .
Posted Sep 28, 2023 - 14:47 UTC
This incident affected: dashboard-03 (Data Processing).