Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2026 - 02:30 UTC
Scheduled
We're upgrading database infrastructure for auxiliary user-profile data on DC01.
During this period, the existing Aux data will continue to run as it is without any impact. Only impact would be for the new aux data import, it will have some delay in processing.
There is no impact to normal user creation/updates or event ingestion or file based imports.
*Migration window* 🗓️ 3rd September, 8:00 AM – 12:30 PM IST 📍 DC01 only — no impact to any other data centre.
*What's actually affected* - Practical impact for clients: any user-profile attribute updates that would normally sync in during the window will be delayed. Personalisation/campaigns will keep running, just against data that's current as of the start of the window rather than real-time.
There is no action needed from the customers during this window.
Posted Aug 27, 2026 - 10:24 UTC
This scheduled maintenance affected: dashboard-01 (User Imports).