DC01 - Degraded performance of Inform, Event Triggered Campaigns, Flows

Incident Report for MoEngage

Resolved

This incident has been resolved.
Posted Jul 25, 2026 - 12:00 UTC

Monitoring

We are currently monitoring services
Posted Jul 25, 2026 - 11:36 UTC

Update

We continue to work on mitigation.
Posted Jul 25, 2026 - 09:54 UTC

Update

We are continuing to investigate this issue.
Posted Jul 25, 2026 - 09:53 UTC

Update

We are continuing to investigate this issue.
Posted Jul 25, 2026 - 09:18 UTC

Investigating

We are currently investigating issue related to following services in DC01:
- Inform
- Event Triggered Campaigns and Flow
Posted Jul 25, 2026 - 09:11 UTC
This incident affected: dashboard-01 (Dashboard, Event Triggered Campaigns and Flows, Inform).