[Dashboard-02] Maintenance on the user property data in the Segmentation module
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 18:24 UTC
Identified
Hi there,

We are working on unplanned maintenance on the user property data in the Segmentation module. This would affect the user property segmentation queries that run on the last 12 hours of data. The queries might not scan all the data for the last 12 hours of data partition. We are expecting this maintenance to be done by 6 p.m., November 7th, GMT.

All the Smart Trigger campaigns and Flows would continue to work as they normally do.

We are working on this to resolve it as soon as possible. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard.

Please reach out to support@moengage.com in case of any queries.

Thanks,
Team MoEngage
Posted Nov 07, 2023 - 08:40 UTC
This incident affected: dashboard-02 (Segmentation).