[Dashboard-01] Delay in processing User Imports uploaded from the dashboard.
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 12:43 UTC
Investigating
Hi there,

We are experiencing a delay in processing the data uploaded using Import Users from the dashboard.

All the Smart Trigger campaigns and Flows would continue to work as they normally do.

We are working on this to resolve at the earliest. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard.

Please reach out to support@moengage.com in case of any queries.

Thanks,
Team MoEngage
Posted Oct 23, 2023 - 11:25 UTC
This incident affected: dashboard-01 (User Imports).