[dashboard - 01] Service degradation in multiple services
Incident Report for MoEngage
Resolved
All the services are back to normal. We will do an RCA of this incident internally and work towards the measures to prevent such issues.
Posted Sep 29, 2023 - 07:42 UTC
Update
We continue to see a data ingestion delay of 1 hr. All the other services are working as expected.
Posted Sep 29, 2023 - 06:17 UTC
Update
There is no lag in executing the Smart triggers and Flows. Data ingestion is still delayed by 1 hour. Campaigns that are sent through push APIs and considered non transactional are delayed by 1 hour. We will keep you posted on the updates soon.
Posted Sep 29, 2023 - 04:32 UTC
Update
Customers using Push campaign APIs to trigger the messages to end users should retry the APIs to send the campaigns now. We deeply regret for this inconvenience.
Posted Sep 29, 2023 - 03:43 UTC
Monitoring
Our Infrastructure provider, AWS, has been facing issues at their end for the last few hours. We are actively working with their team to restore the MoEngage services. Data ingestion and reflection are delayed by 90 minutes. One-time campaigns - push, email, and SMS were delayed by 1-hour delay 30 mins ago, but as of now, one-time campaigns are sent at their scheduled time.
Posted Sep 29, 2023 - 03:11 UTC
Investigating
We are experiencing service degradation in multiple services on Dashboard-01. We will provide more details on this issue as soon as possible. 

We are working on this to resolve it as soon as possible. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard. 

Please reach out to support@moengage.com in case of any queries. 

Thanks,
Team MoEngage
Posted Sep 29, 2023 - 02:34 UTC
This incident affected: dashboard-01 (Data Processing, One-time & Periodic Campaigns - Mobile Push & Web Push, One-time & Periodic Campaigns - Email, One-time & Periodic Campaigns - SMS, One-time & Periodic Campaigns - Connectors, One-time & Periodic Campaigns - Flows, Dashboard, Event Triggered Campaigns and Flows, One-time & Periodic Campaigns - Facebook Audience).