Dashboard-01 - Delay in processing Stats for Campaigns and Flows
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 11:23 UTC
Identified
We are experiencing a delay of 2 hours in updating the stats of some users for all types of Campaigns and Flows. Hence, Stats on the dashboard will be updated late. Please note that campaign sending isn't affected.

We are working on this to resolve it as soon as possible. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard.

Please reach out to support@moengage.com in case of any queries.

Thanks,
Team MoEngage
Posted Aug 29, 2023 - 07:44 UTC
This incident affected: dashboard-01 (Campaign Stats).