[DC-03] - Dashboard degraded performance
Incident Report for MoEngage
Resolved
This incident has been resolved. We regret the inconvenience caused, and our team has started working on the RCA and we will take the necessary measures to prevent such issues from happening.
Posted Jun 29, 2022 - 06:42 UTC
Update
We are experiencing high latencies and slow dashboard response times since 10:30am IST. Issue has been identified and team is working on fixing the issue.
Posted Jun 29, 2022 - 06:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 06:16 UTC
This incident affected: dashboard-03 (Dashboard).