[Dashboard-01] Delay in Event Processing on the User Profile and Recent Events
Incident Report for MoEngage
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 20:34 UTC
Monitoring
We are experiencing a delay of 2 hours in processing the events on the user profile for a small number of clients. This will affect the User profile and Recent events sections for these clients.
Campaign sending, Segmentation, and Analytics aren't affected.
We will update once the processing is back to normal.
Posted Sep 11, 2023 - 17:59 UTC