Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 17:30 UTC
Scheduled
Hi there,
Hope you are having a great week!
We want to inform you about the Scheduled Maintenance for MoEngage Analytics Suite on Dashboard 01. This is planned to be carried out starting Sept 4th 2025, 11:00 PM IST / Sept 4th 2025, 17:30 PM UTC for 1 hour.
During this maintenance window, we will be upgrading our analytics systems to improve the overall reliability of our platform.
During the maintenance window, the analytics suite would be non operational or would be providing inconsistent results.
Please note that MoEngage would still be accessible and no action would be required from your end.
All other capabilities will continue to function as expected.
We have a dedicated team working on this, to ensure that the maintenance is carried out very smoothly. But if you experience any unanticipated delay or issues on the platform, please reach out to us via support ticket.
We really appreciate your understanding and cooperation in this regard.
Thanks, Team MoEngage
Posted Sep 03, 2025 - 14:24 UTC
This scheduled maintenance affected: dashboard-01 (Analytics (Analyze Capabilities)).