[Dashboard-02] - Delay in processing Flows
Incident Report for MoEngage
Resolved
All the flows are processing right now with in SLA.
Posted Sep 29, 2023 - 08:57 UTC
Monitoring
We are experiencing a delay of 2-3 hours in processing Flows due to an underlying infrastructure degradation.

We are working to resolve it as soon as possible. Kindly bear with us while we do it. Appreciate your understanding and cooperation in this regard.

Please reach out to support@moengage.com in case of any queries.

Thanks,
Team MoEngage
Posted Sep 29, 2023 - 05:59 UTC
This incident affected: dashboard-02 (One-time & Periodic Campaigns - Flows, Event Triggered Campaigns and Flows).