Few APIs are failing with 5xx
Incident Report for MoEngage
Resolved
The issue is resolved now , all the apis are behaving normally .
We apologize for the inconvenience caused, and our team has already taken preventive steps to avoid any such issues in future.
Posted May 26, 2023 - 07:28 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2023 - 07:22 UTC
Monitoring
The issue was with few infrastructure components we have fixed the same . Few services related to data processing, In-app & On-site Messaging and Web personalisation got affected. We will be monitoring for some more time
We apologize for the inconvenience caused
Posted May 26, 2023 - 12:00 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2023 - 11:20 UTC
Investigating
We have found some issue with our infrastructure causing APIs to get 5xx.
Regret the inconvenience caused.
Posted May 26, 2023 - 06:31 UTC
This incident affected: dashboard-01 (Data Processing, One-time & Periodic Campaigns - Mobile Push & Web Push, One-time & Periodic Campaigns - Email, One-time & Periodic Campaigns - SMS, One-time & Periodic Campaigns - Connectors, In-app & On-site Messaging).