User Imports are delayed

Incident Report for MoEngage

Resolved

User imports service is back to operational now. We are working with the team to prevent such issues. We apologize for the inconvenience caused.
Posted Dec 21, 2022 - 16:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2022 - 16:16 UTC

Update

We have found the root cause of the issue and are working to fix it.
Posted Dec 21, 2022 - 15:28 UTC

Identified

We see a delay in user imports being added to the segmentation. Our team is already working on this issue. We will keep this page updated on the progress.
Posted Dec 21, 2022 - 13:10 UTC
This incident affected: dashboard-01 (User Imports), dashboard-02 (User Imports), and dashboard-03 (User Imports).