[Dashboard-02] Delay in processing User Updates

Incident Report for MoEngage

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 16:01 UTC

Monitoring

We are experiencing a delay of ~1 hour in processing the user updates. The issue should be resolved by 4 pm UTC.
Posted Apr 16, 2025 - 14:52 UTC
This incident affected: dashboard-02 (Data Processing).