Dashboard Login - Captcha is not loading
Incident Report for MoEngage
Resolved
The issue with Google's captcha APIs has been resolved since some time ago and dashboard logins have been successful ever since. We apologize for the inconvenience caused and will work on a workaround to handle such rare cases in the future.
Posted May 03, 2023 - 18:35 UTC
Update
Googles captcha api has started working , Logins are successful , would be observing for some time
Posted May 03, 2023 - 18:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 18:06 UTC
Identified
Googles recaptcha apis are downing throwin 502, we are working on a alternative fix
Posted May 03, 2023 - 17:21 UTC
This incident affected: dashboard-01 (Dashboard), dashboard-02 (Dashboard), dashboard-03 (Dashboard), and dashboard-04 (Dashboard).